News:

Meeting the Gadget Show team
http://c5alive.co.uk/forum/index.php?topic=404.0


Author Topic: all back together but!  (Read 1394 times)

0 Members and 1 Guest are viewing this topic.

c5virgin

  • Guest
all back together but!
« on: 08, April, 2011 - 18:19:45 »
Hi all, all back together now, left the body to clean with the chassis and wheels on as think it will be easier but connections all back on, module repaired and pod back on, I have all the lights on the right side light pod and the two yellow lights on the left and dim green lights, when i peddle and push the micro switch the first green light just gets dimmer and no motor engagement, i did not have motor engagement before i took her apart but bench tested the motor and she worked just fine, not sure what to try next? any ideas or suggestions would be great, i have only connected one battery back up instead of the two it could take. The cats happy as she can still sleep on the seat but im not cos i cannot take her to work!
just to thank karl for the speedy delivery on the brake cables, all fitted perfectly and did not realise till fitted, i have a handbrake!
thanks in advance
pete

c5virgin

  • Guest
Re: all back together but!
« Reply #1 on: 09, April, 2011 - 08:37:15 »
well, after much looking on here i have found out that the bag of wires that were in the boot were made for a reason! X5 is missing and I presume that once connected to the positive she will work again.  ;D
I have to say though what a great website this is and I would have been stumped without it!

Offline PLOD11

  • Millennium Member
  • *****
  • Posts: 1010
  • Battery level: 11
  • Trust No one !
Re: all back together but!
« Reply #2 on: 09, April, 2011 - 12:05:23 »
Glad you got it all working, Everything you ever wanted to know about C5s and more can be found on here.  Also a great bunch of really helpful people ....

Welcome to the Forum and the world of C5, hope to meet at one of the weekends.

John

PLOD11

Karl

  • Guest
Re: all back together but!
« Reply #3 on: 09, April, 2011 - 12:17:05 »
Hi Pete - glad to hear you're making good progress, and thanks for your kind words of appreciation.It's always nice to be reassured the c5alive site is doing well 8)

c5virgin

  • Guest
Re: all back together but!
« Reply #4 on: 09, April, 2011 - 18:59:20 »
well a trip to work took me 10 mins then went to Soham, Soham's not ready for a C5,  kept on saying to myself 'go quicker, i hear banjo's!' got 2 offers to buy her though. I have a sunburnt face and a grin a mile wide! module failure now and again though but a bit of wiggling sorts it out, may look into working out my own wiring loom and give that a try. Getting about 10 miles with a bit of peddling from one battery sonot so bad.