News:

C5alive - The Premier Sinclair C5 website
https://www.c5alive.co.uk


Author Topic: My Sinclair  (Read 3986 times)

0 Members and 1 Guest are viewing this topic.

Offline minimin

  • Full Member
  • **
  • Posts: 202
  • Battery level: 0
Re: My Sinclair
« Reply #15 on: 02, February, 2010 - 23:20:00 »
I see them fine. Whats going on??

KREBS

  • Guest
Re: My Sinclair
« Reply #16 on: 03, February, 2010 - 04:48:38 »
Krebs - as Umpa mentioned earlier ,you need to post your photo's using photobucket or something similar as it seems to be upsetting the forum software..
dont know about the others but I just get red x shown where the picture should be  :-[

I can not upload images directly.


 

Offline Umpa

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 889
  • Battery level: 1
Re: My Sinclair
« Reply #17 on: 03, February, 2010 - 07:11:03 »
The problem is that in the image code, the first set of ip addresses is 1.2.3.4 - which is not allowed (and can't exist on the wan).  All you need to do is edit your post and remove these numbers.  It might be do to some proxy your ISP or other filtering software you have installed.

Its not a huge problem :)

Offline Retro Andy

  • Global Moderator
  • Millennium Member
  • *****
  • Posts: 2097
  • Battery level: 12
Re: My Sinclair
« Reply #18 on: 03, February, 2010 - 20:11:48 »
I can see the pictures ok, very nice job, really like the front indicators.

Retro Andy.

Karl

  • Guest
Re: My Sinclair
« Reply #19 on: 03, February, 2010 - 20:23:26 »
I can see the pictures ok,

Retro Andy.

..umpa has sorted the image code so the problem has been fixed.

Offline Retro Andy

  • Global Moderator
  • Millennium Member
  • *****
  • Posts: 2097
  • Battery level: 12
Re: My Sinclair
« Reply #20 on: 03, February, 2010 - 20:27:47 »
I can't always see them at work due to security blocks etc. I just get the white box and red cross.

Retro Andy

Karl

  • Guest
Re: My Sinclair
« Reply #21 on: 03, February, 2010 - 20:30:29 »
I can't always see them at work due to security blocks etc. I just get the white box and red cross.

Retro Andy

Same here, I think its because the c5alive forum qualifies as one of the "social networking" sites so gets blocked  ::)

Offline Umpa

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 889
  • Battery level: 1
Re: My Sinclair
« Reply #22 on: 03, February, 2010 - 22:46:12 »
yeah same here at work - iPhone all the way - lol